Background task pauses

Incident Report for MarketMan

Postmortem

Daylight saving caused issue with Azure token

Posted Mar 26, 2021 - 11:00 UTC

Resolved

This incident has been resolved.
Posted Mar 26, 2021 - 10:55 UTC

Update

We are continuing to investigate this issue.
Posted Mar 26, 2021 - 10:55 UTC

Update

We are continuing to investigate this issue.
Posted Mar 26, 2021 - 07:43 UTC

Update

We are continuing to investigate this issue.
Posted Mar 26, 2021 - 07:19 UTC

Investigating

We are currently investigating this issue.
Posted Mar 26, 2021 - 06:00 UTC
This incident affected: Communications and Background tasks.