Error receiving orders on MarketMan mobile app latest version
Incident Report for MarketMan
Resolved
The issue has been resolved. Please reopen the app and click the Install button in the pop-up window
Posted Nov 14, 2024 - 17:28 UTC
Identified
We have identified an issue in receiving orders on the latest version of the mobile app 12.16
Or dev teams are working on a resolution
Posted Nov 14, 2024 - 16:31 UTC
This incident affected: Mobile app.