Texts messaging service is down

Incident Report for MarketMan

Postmortem

Twilio service was down

Posted Feb 26, 2021 - 15:56 UTC

Resolved

This incident has been resolved.
Posted Feb 26, 2021 - 15:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 14:47 UTC
This incident affected: Communications.