Database connectivity issues

Incident Report for MarketMan

Postmortem

Readonly replica failure

Posted Feb 24, 2021 - 14:09 UTC

Resolved

This incident has been resolved.
Posted Feb 24, 2021 - 14:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 13:37 UTC

Investigating

We are currently investigating this issue.
Posted Feb 24, 2021 - 13:36 UTC
This incident affected: Database.