Background task pauses

Incident Report for MarketMan

Postmortem

Performance issues on Jobs DB

Posted Jun 30, 2021 - 19:44 UTC

Resolved

This incident has been resolved.
Posted Jun 30, 2021 - 19:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2021 - 19:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 19:36 UTC
This incident affected: Communications and Background tasks.