Site is not accessible

Incident Report for MarketMan

Postmortem

Most probably Cloudflare issue

Posted Apr 11, 2021 - 14:24 UTC

Resolved

This incident has been resolved.
Posted Apr 11, 2021 - 14:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2021 - 14:18 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2021 - 14:17 UTC

Update

We are continuing to investigate this issue.
Posted Apr 11, 2021 - 14:16 UTC

Investigating

We are currently investigating this issue.
Posted Apr 11, 2021 - 14:16 UTC
This incident affected: API and Vendor site.