Wide-spread issues with our network
Incident Report for MarketMan
Postmortem

Cloudflare is investigating wide-spread issues with our services and/or network

Posted Jun 21, 2022 - 07:14 UTC

Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 06:54 UTC
This incident affected: API, Buyer site, Vendor site, Mobile app, and FTP.