Site is not accessible
Incident Report for MarketMan
Postmortem

Azure DNS issue impacting multiple Microsoft services

Posted Apr 02, 2021 - 00:24 UTC

Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 00:23 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 00:23 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 22:00 UTC
This incident affected: API, Buyer site, and Mobile app.