MarketMan iOS Application crash sometimes with iOS version 14.6

Incident Report for MarketMan

Resolved

This incident has been resolved.
Posted Jun 17, 2021 - 16:16 UTC

Investigating

We are currently investigating this issue.
Posted Jun 17, 2021 - 12:10 UTC
This incident affected: Mobile app.