non critical: Background tasks having delays

Incident Report for MarketMan

Postmortem

Human error

Posted Apr 26, 2021 - 09:27 UTC

Resolved

This incident has been resolved.
Posted Apr 26, 2021 - 09:20 UTC

Update

The issue was resolved
Posted Apr 26, 2021 - 09:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 26, 2021 - 08:45 UTC

Investigating

We are currently investigating this issue.
Posted Apr 26, 2021 - 08:43 UTC
This incident affected: Background tasks.